Häufig gestellte fragen

Ich erhalte Fehlermeldungen in Excel. Was kann ich machen?

Bei der ersten Version der Datei Office-Card können Fehler auftreten. Stellen Sie sicher, dass Sie die neueste Version nutzen, indem Sie Ihre Datei aktualisieren. Gehen Sie dazu wie hier beschrieben vor.

Ab sofort steht eine neue Version von Office-Cards zur Verfügung. Mit ihr können Sie:

  • neue Felder zu Kartenvorlagen hinzufügen und löschen
  • Bilder im .png-Format mit transparentem Hintergrund verwenden


Bitte klicken Sie am Ende dieser Seite auf ‚Download‘, um die Aktualisierung herunterzuladen und von den neuesten Softwarefunktionen zu profitieren.

Klicken Sie, wenn das Download-Fenster eingeblendet wird, auf ‚Öffnen‘.
Dadurch wird die Aktualisierungsdatei heruntergeladen und automatisch ausgeführt. 

screenshot

Hinweis: Bei der Aktualisierung wird Ihre Original-Datei nicht gelöscht.
Stattdessen wird im gleichen Verzeichnis, in der auch die Original-Datei gespeichert ist, eine neue Datei mit dem Tagesdatum der Aktualisierung erstellt.

screenshot

Nach Abschluss der Aktualisierung steht Ihnen die neue Datei mit den neuen Funktionen zur Nutzung bereit. 

heruntladen heruntladen

Was muss ich tun, um die Makros zu aktivieren und die Sicherheitsstufe 'Mittel' einzustellen?

Zur Verwendung der Office-Cards-Anwendung und zur persönlichen Gestaltung der Kartenvorlagen müssen die Excel-Makros aktiviert werden; ferner muss mindestens die mittlere Sicherheitsstufe eingestellt sein.


Excel deaktiviert sie aus Gründen der Sicherheit und fragt, ob eine Aktivierung der Makros gewünscht wird (Beispiel Excel 2010):

copie ecran badgy

 

Es kann jedoch vorkommen, dass die Makros deaktiviert sind und Excel keine Aktivierung vorschlägt.


Die Aktivierung/Deaktivierung der Makros ist je nach Excel-Version unterschiedlich. Nachstehend finden Sie Informationen zur Aktivierung der Makros für die meisten Excel-Versionen (2013/2010/2007/2002).


Aktivieren der Makros (Excel 2013)


Klicken Sie auf Datei > Optionen:

copie ecran badgy

Klicken Sie dann auf Sicherheitscenter und dann auf Einstellungen für das Sicherheitscenter.

copie ecran badgy

Und schließlich auf Einstellungen für Makros.

copie ecran badgy

Die (empfohlene) Standardeinstellung ist Alle Makros mit Benachrichtigung deaktivieren (diese Einstellung erzeugt die Frage, ob eine Aktivierung gewünscht wird).


Aktivieren der Makros (Excel 2010)


Klicken Sie auf Datei > Optionen:


Klicken Sie dann auf Sicherheitscenter und dann auf Einstellungen für das Sicherheitscenter.

copie ecran badgy

Und schließlich auf Einstellungen für Makros.

copie ecran badgy

 

Die (empfohlene) Standardeinstellung ist Alle Makros mit Benachrichtigung deaktivieren (diese Einstellung erzeugt beim Öffnen die Frage, ob eine Aktivierung gewünscht wird).


Aktivieren der Makros (Excel 2007)


Klicken Sie auf Excel Optionen:

copie ecran badgy

Klicken Sie dann auf Sicherheitscenter und auf Einstellungen für das Sicherheitscenter.

badgy copie ecran

Und schließlich auf Einstellungen für Makros.

badgy copie ecran

 

Die empfohlene Einstellung ist Alle Makros mit Benachrichtigung deaktivieren (diese Einstellung erzeugt die Frage, ob eine Aktivierung gewünscht wird).


Aktivieren der Makros (Excel 2002)


Klicken Sie auf Extras > Makro > Sicherheit:

 

badgy copie ecran

Die empfohlene Einstellung ist Mittlere Sicherheitseinstellung (diese Einstellung erzeugt beim Öffnen die Frage, ob eine Aktivierung gewünscht wird).

badgy copie ecran

Excel-Praxis:


Mit welcher Excel-Version arbeite ich?


Dies können Sie über die Online-Hilfe ermitteln.
Öffnen Sie in Excel die Hilfefunktion (Taste F1) und geben Sie als Suchbegriff „Version“ ein.

Für Office 2013


Die neueste Version von Office verwendet wie die Version von 2010 die Registerkarte Datei und die Microsoft Office Backstage-Ansicht.

 

  1. Klicken Sie auf Datei > Konto.
  2. Unter Produktinformationen wird die Version angezeigt.
     

Für Office 2010
 

In Office 2010 wurden die Registerkarte Datei und die Office Backstage-Ansicht eingeführt.
 

  1. Klicken Sie auf Datei > Hilfe.
  2. Unter Produkt aktiviert finden Sie die Version.
     

Für Office 2007


In Office 2007 wurden Registerkarten („Reiter“), die Schaltfläche Microsoft Office BADGY ECRAN COPIE  sowie ein Registerkartenmenü eingeführt.

 

  1. Klicken Sie auf die Schaltfläche Microsoft Office copie ecran badgy  > Word-Optionen.
  2. Klicken Sie im Dialogfeld „Optionen“ auf Ressourcen. Daraufhin werden die Version und das Service Pack (SP) angezeigt.
     

Für Office 2003


In Office 2003 sind die Menünamen in der grauen Leiste enthalten: Datei, Bearbeiten, Ansicht, Einfügen, Format, Extras, Tabelle,  Fenster

 

  1. Klicken Sie auf ? (Hilfe) > Info.
  2. Das Dialogfeld „Info“ zeigt die Version und das Service Pack (SP) an. 

Mit welchen Versionen von Excel ist Office-Cards kompatibel?

Office-Cards ist nur mit den 32-Bit-Versionen von Excel kompatibel: 2002, 2003, 2007, 2010 und Excel 2013.

Office-Cards ist nicht kompatibel mit Office 365, Open Office und auch nicht mit einer virtuellen Windows-Version auf einem Macintosh.

Bei Verwendung der Version 2013 von Excel müssen die letzten Upgrades von Microsoft Office installiert sein (über Microsoft Update).

Office Cards Fehler 91 oder 438 mit Ihrem Badgy 1 Drucker

Seit dem letzten Update von Service Pack für Microsoft Office (2007, 2010 und 2013 Versionen, Microsoft Update Referenz: MS14-082), ist es möglich, dass Sie die Office Cards Dateien nicht mehr richtig öffnen und benutzen können (Sie werden einen Fehler 91 oder 438 haben, wenn Sie Office Cards Vorlagen öffnen).

Dieses Problem ist offiziell auf der Webseite von Microsoft Support angekündigt: http://support.microsoft.com/kb/3025036/fr

Wir stellen zu Ihrer Verfügung eine Gebrauchsanweisung, um dieses Problem zu lösen. Das ist die „Office_Card_Fix.exe“, die man unter folgendem LINK herunterladen kann:
http://downloads.evolis.com/bug_office_cards/Office_Card_Fix.exe

Bitte führen Sie „Office_Card_Fix.exe“ aus und folgen Sie den Angaben. Diese Gebrauchsanweisung führt automatisch die korrektiven Unterweisungen von Microsoft aus.

Diese Gebrauchsanweisung ist kompatibel ab der Vista Version und den höheren Versionen (Windows 7, 8 und 8.1). 

Wie aktualisiere ich Office-Cards?

Aktualisierung Ihrer Office-Cards-Datei
Es ist eine neue Version von Office-Cards verfügbar!

Um von den neuesten Funktionen profitieren zu können, laden Sie das Update herunter. Klicken Sie dazu auf die Schaltfläche Download, die sich im unteren Bereich dieser Seite befindet.

Im Download-Fenster klicken Sie auf die Schaltfläche Öffnen.
Die Update-Datei wird dann heruntergeladen und automatisch gestartet.

screenshot badgy


Hinweis: Das Update-Programm löscht die Originaldatei nicht.
Vielmehr erstellt es eine neue Datei mit dem Update im gleichen Verzeichnis, in dem auch das Originalprogramm abgelegt ist.

screensho badgy
 

Wenn der Aktualisierungsvorgang abgeschlossen ist, müssen Sie die neue Datei benutzen, um in den Genuss der neuen Funktionen zu kommen. 

download button download button

Ich erhalte Fehlermeldungen in Excel. Was kann ich machen?

Bei der ersten Version der Datei Office-Card können Fehler auftreten. Stellen Sie sicher, dass Sie die neueste Version nutzen, indem Sie Ihre Datei aktualisieren. Gehen Sie dazu wie hier beschrieben vor.

Ab sofort steht eine neue Version von Office-Cards zur Verfügung. Mit ihr können Sie:

  • neue Felder zu Kartenvorlagen hinzufügen und löschen
  • Bilder im .png-Format mit transparentem Hintergrund verwenden


Bitte klicken Sie am Ende dieser Seite auf ‚Download‘, um die Aktualisierung herunterzuladen und von den neuesten Softwarefunktionen zu profitieren.

Klicken Sie, wenn das Download-Fenster eingeblendet wird, auf ‚Öffnen‘.
Dadurch wird die Aktualisierungsdatei heruntergeladen und automatisch ausgeführt. 

screenshot

Hinweis: Bei der Aktualisierung wird Ihre Original-Datei nicht gelöscht.
Stattdessen wird im gleichen Verzeichnis, in der auch die Original-Datei gespeichert ist, eine neue Datei mit dem Tagesdatum der Aktualisierung erstellt.

screenshot

Nach Abschluss der Aktualisierung steht Ihnen die neue Datei mit den neuen Funktionen zur Nutzung bereit. 

heruntladen heruntladen

Office Cards Fehler 91 oder 438 mit Ihrem Badgy 1 Drucker

Seit dem letzten Update von Service Pack für Microsoft Office (2007, 2010 und 2013 Versionen, Microsoft Update Referenz: MS14-082), ist es möglich, dass Sie die Office Cards Dateien nicht mehr richtig öffnen und benutzen können (Sie werden einen Fehler 91 oder 438 haben, wenn Sie Office Cards Vorlagen öffnen).

Dieses Problem ist offiziell auf der Webseite von Microsoft Support angekündigt: http://support.microsoft.com/kb/3025036/fr

Wir stellen zu Ihrer Verfügung eine Gebrauchsanweisung, um dieses Problem zu lösen. Das ist die „Office_Card_Fix.exe“, die man unter folgendem LINK herunterladen kann:
http://downloads.evolis.com/bug_office_cards/Office_Card_Fix.exe

Bitte führen Sie „Office_Card_Fix.exe“ aus und folgen Sie den Angaben. Diese Gebrauchsanweisung führt automatisch die korrektiven Unterweisungen von Microsoft aus.

Diese Gebrauchsanweisung ist kompatibel ab der Vista Version und den höheren Versionen (Windows 7, 8 und 8.1). 

Wie aktualisiere ich Office-Cards?

Aktualisierung Ihrer Office-Cards-Datei
Es ist eine neue Version von Office-Cards verfügbar!

Um von den neuesten Funktionen profitieren zu können, laden Sie das Update herunter. Klicken Sie dazu auf die Schaltfläche Download, die sich im unteren Bereich dieser Seite befindet.

Im Download-Fenster klicken Sie auf die Schaltfläche Öffnen.
Die Update-Datei wird dann heruntergeladen und automatisch gestartet.

screenshot badgy


Hinweis: Das Update-Programm löscht die Originaldatei nicht.
Vielmehr erstellt es eine neue Datei mit dem Update im gleichen Verzeichnis, in dem auch das Originalprogramm abgelegt ist.

screensho badgy
 

Wenn der Aktualisierungsvorgang abgeschlossen ist, müssen Sie die neue Datei benutzen, um in den Genuss der neuen Funktionen zu kommen. 

download button download button

Office-Cards bietet mir eine Aktualisierung an. Was ist das?

Sobald eine Aktualisierung von Office-Cards verfügbar ist, erscheint beim Start des Programms automatisch eine Nachricht mit der Aufforderung, die Anwendung zu aktualisieren (wenn Ihr Computer mit dem Internet verbunden ist).


Wir empfehlen nachdrücklich, alle verfügbaren Aktualisierungen herunterzuladen.

Wie kann ich meine gesamte Datenbank oder einzelne Einträge aus der Datenbank drucken?

Um eine oder mehrere Karten zu drucken, müssen Sie lediglich die betreffende(n) Zeile(n)  in der Excel-Datenbank auswählen und auf 'Drucken' klicken.

Das Auswählen der Zeilen funktioniert wie in Excel üblich:

  •     Klicken Sie in der linken Spalte auf die Nummer(n) der gewünschten Zeile(n).
  •     Um mehrere Zeilen gleichzeitig auszuwählen, können Sie entweder die Taste 'Strg' gedrückt halten und die Nummern der gewünschten Zeilen anklicken, oder durch Gedrückthalten der Maustaste und Ziehen mehrere Zeilen markieren.

Wie kann man den Druckvorgang abbrechen?

Gehen Sie wie nachstehend beschrieben vor, um einen laufenden Druckvorgang abzubrechen.
Das Abbrechen des laufenden Druckvorgangs funktioniert wie bei allen herkömmlichen Druckern:

 

   1. Klicken Sie auf 'Start', 'Systemsteuerung', 'Drucker und Faxgeräte'.
   2. Doppelklicken Sie auf den Drucker Evolis Badgy.
   3. Wählen Sie im Menü 'Drucker' die Option 'Alle Druckaufträge abbrechen'.
  4. Um den letzten Druckauftrag zu löschen, ziehen Sie das Netzkabel des Badgy und stecken Sie dieses nach ein paar Sekunden wieder ein.

Was ist bei den verwendeten Bildern zu beachten?

Hinweis: Auch wenn es möglich ist, Bilder zu strecken, so ist es doch ratsam, bei den Hintergrundbildern das Verhältnis zwischen Länge und Breite der Karte ungefähr einzuhalten.

Wie kann man Fotos von einer Webcam oder einer Digitalkamera einbinden?

Die Anwendung Office-Cards erlaubt es  bei bestimmten Kartenvorlagen, auch Fotos einzubinden. Die Fotos können dazu mit einem geeigneten Gerät (Webcam, digitaler Fotoapparat, Scanner) aufgezeichnet werden.

Einrichtung

Um mit einer Webcam Schnappschüsse aufzeichnen zu können, sind ein paar Einstellungen notwendig:

  •     Klicken Sie auf 'Parameter'
  •     Klicken Sie im Abschnitt 'Ordner Fotoablage' auf '…' und navigieren Sie zu dem Ordner, in dem Ihre Webcam die aufgezeichneten Bilder ablegt. Informationen dazu, wie dieser Ordner heißt und wo er zu finden ist, können Sie der Konfigurationsanwendung Ihrer Webcam entnehmen. Der Ordner ist entweder auf der Speicherkarte des Geräts oder auf der Festplatte des PCs zu finden.
  •     Wird diese grundlegende Einstellung nicht vorgenommen, wird bei jedem Versuch, ein Foto aufzuzeichnen, eine Fehlermeldung angezeigt.

Der Ordner der Fotoablage kann auch direkt über das Menü 'Schnappschuss' eingestellt werden. In diesem Fall wird das unten gezeigte Fenster eingeblendet.

Schnappschuss

In diesem Fall erfolgt die Aufzeichnung des Fotos über das Menü 'Schnappschuss' (siehe nebenstehend).

Ist ein Bildaufzeichnungsgerät (Webcam, Fotoapparat, Scanner) an den PC angeschlossen, kann durch Aktivieren der Option 'Schnappschuss' das Aufzeichnen des Fotos sofort gestartet werden.

Sobald die Aufzeichnung eines Schnappschusses gestartet wurde, wechselt Windows in einen „Wartemodus“. Sie haben nun 10 Sekunden Zeit, um das Foto aufzuzeichnen.

Sind die 10 Sekunden verstrichen, erscheint eine entsprechende Meldung am Bildschirm (siehe nebenstehend).
Da 10 Sekunden relativ kurz sind ist es ratsam, die Webcam bzw. den Fotoapparat bereits vorher an den PC anzuschließen und funktionsbereit zu machen.

         

Wie können auf der Festplatte gespeicherte Fotos eingebunden werden?

Dabei können Fotos aus Dateien eingebunden werden, die entweder auf der Festplatte Ihres PCs, im Netzwerk, oder auf einem externen Speichergerät (USB-Stick) gespeichert sind.

Das gewünschte Foto wird über das Menü 'Durchsuchen' (siehe nebenstehend) eingebunden.

Dieses Menü öffnet ein Auswahlfenster, in dem Sie das gewünschte Foto für die aktuelle Karte auswählen können.

Standardmäßig wird eine Kopie der auf diese Weise eingefügten Fotos im gleichen Ordner, in dem auch die Karten gespeichert sind, abgespeichert ('Name_der_Datei.xls').

Falls Sie den Speicherordner dieser Fotos ändern möchten, klicken Sie auf 'Parameter' und anschließend auf 'Ordner Fotoablage': Hier können Sie den Pfad des Ordners festlegen, in dem die aufgezeichneten Fotos gespeichert sind.

Wie können Strichcodes bearbeitet / gedruckt werden?

Damit Daten als Strichcodes angezeigt werden können, muss eine Schrift für Strichcodes auf dem PC installiert sein.

Ist eine solche Schrift nicht auf Ihrem PC vorhanden, können Sie ein Installationspaket mit den häufigsten Strichcode-Schriften von dieser Internetseite herunterladen.

Ein Strichcode ist ein Textobjekt, das mit einer Strichcode-Schriftart konfiguriert wurde. Die Anzeigeeinstellungen sind mit jenen der Textobjekte identisch. Hier müssen jedoch zusätzlich die Größe des Strichcodes und seine Lesbarkeit für Barcode-Lesegeräte berücksichtigt werden.

Anzeigen der Daten des Strichcodes
Der Wert des Strichcodes kann für Textobjekte, die mit einem Strichcode verknüpft sind, über eine „klassische“ Schriftart in alphanumerischen Zeichen angezeigt werden. 


Bearbeiten der Anzeige des Strichcodes
Wählen Sie den Strichcode aus, dessen Layout Sie bearbeiten möchten, und klicken Sie auf 'Abändern'. Dadurch wird das unten abgebildete Fenster eingeblendet. Nachstehend finden Sie die Beschreibung der verschiedenen Felder und Schaltflächen in diesem Fenster:

Name des Feldes
Der Inhalt dieses Feldes erscheint nicht auf der gedruckten Karte. Hier können Sie einen aussagekräftigen Namen für die Kopfzeile der Excel-Spalte eingeben, in der die Strichcodes enthalten sind.

  

Vergrößern / Verkleinern 

Über diese Pfeilschaltflächen können Sie die Breite und Höhe des Objektes anpassen.
  

Verschieben

Über diese Pfeilschaltflächen können Sie das Objekt nach oben und unten sowie nach links und rechts verschieben.
 
 

In den Vordergrund / In den Hintergrund

Bei sich überlagernden Objekten können Sie über diese Pfeilschaltflächen das ausgewählte Objekt (auf verschiedenen Stufen) in den Vorder- bzw. Hintergrund rücken.
  
 

Geschwindigkeit

Über diese beiden Optionsfelder können Sie die Geschwindigkeit, mit der die oben genannten drei Parameter am Bildschirm verändert werden, festlegen. Nutzen Sie die Einstellung 'langsam' für sehr präzise Änderungen, und die Einstellung 'schnell' für gröbere Änderungen.  

 

Schriftart und Ausrichtung

Über diese Schaltflächen gelangen Sie zu den Feldern, in denen die Schrift (Schriftart und Formatierung der Schrift, d. h. Fett, Unterstrichen, Farbe, usw.) und die Textausrichtung (linksbündig, zentriert, rechtsbündig) eingestellt werden können.

Strichcodes können auch senkrecht angeordnet werden.

Wie können die verschiedenen Schriftarten für Strichcodes hinzugefügt werden?

Falls keine Strichcode-Schriftarten auf Ihrem Rechner vorhanden sind, können Sie hier diese hier herunterladen.

Hinweis: Die Größe des Layoutelements (Bereichs), das den Strichcode enthält, muss an die Größe des Strichcodes angepasst werden. Andernfalls ist dieser nicht oder nur teilweise sichtbar.
 

Wie wandelt man ein Textfeld in ein Word-Art-Feld um und umgekehrt?

 Markieren Sie ein Text- oder Word-Art-Feld und klicken Sie bei gedrückter "Ctrl"-Taste auf "abändern".


In der Bestätigungsbox, die auch die Richtung der Änderung anzeigt, können Sie die Umwandlung bestätigen oder abbrechen.

Wie können Foto-/Bild-Objekte bearbeitet werden?

Das Layout von Foto- und Bild-Objekten kann über verschiedene Einstellungen ganz nach Bedarf angepasst werden.

 

Wählen Sie im Fenster 'Parameter' das zu bearbeitende Objekt aus, und klicken Sie auf 'Abändern'. Dadurch wird das unten abgebildete Fenster eingeblendet. Nachstehend finden Sie die Beschreibung der verschiedenen Felder und Schaltflächen in diesem Fenster:

Name des Feldes
Der Inhalt dieses Feldes kann bearbeitet werden, erscheint jedoch nicht auf der gedruckten Karte. Dieser Parameter kann bei variablen Fotos/Bildern nicht abgeändert werden.
  

Bild
Klicken Sie auf '…', um ein anderes Bild auszuwählen. Es wird ein Auswahlfenster eingeblendet, über das Sie zum gewünschten Foto bzw. Bild auf Ihrem PC navigieren und dieses auswählen können. Dieser Parameter kann bei variablen Fotos/Bildern nicht abgeändert werden.

  

Vergrößern / Verkleinern 

Über diese Pfeilschaltflächen können Sie die Breite und Höhe des Objekts anpassen.
  

Verschieben

Über diese Pfeilschaltflächen können Sie das Objekt nach oben und unten sowie nach links und rechts verschieben.
  

In den Vordergrund / In den Hintergrund

Bei sich überlagernden Objekten können Sie über diese Pfeilschaltflächen das ausgewählte Objekt (auf verschiedenen Stufen) in den Vorder- bzw. Hintergrund rücken.
  
 

Geschwindigkeit

Über diese beiden Optionsfelder können Sie die Geschwindigkeit, mit der die oben genannten drei Parameter am Bildschirm verändert werden, festlegen. Nutzen Sie die Einstellung 'langsam' für sehr präzise Änderungen, und die Einstellung 'schnell' für gröbere Änderungen.  

 

Helligkeit

Über diese beiden Pfeilschaltflächen können Sie die Helligkeit des Bildes verändern.

 

Kontrast

Über diese beiden Pfeilschaltflächen können Sie die den Kontrast des Bildes anpassen.

 

Drehung

Über diesen Schieberegler können Sie den Drehwinkel des Bildes verändern.

Wie können Elemente aus Dropdown-Listen gelöscht oder diesen hinzugefügt werden?

Um die Dateneingabe zu beschleunigen, kann eine Dropdown-Liste angelegt werden.

Dropdown-Listen bieten den Vorteil, dass sich häufig wiederholende Daten nicht immer wieder neu eingegeben werden müssen, sondern aus der Liste ausgewählt werden können.

Den Inhalt einer Dropdown-Liste können Sie wie nachstehend beschrieben ändern. 

Löschen eines Elements aus einer Dropdown-Liste
 

  1. Bewegen Sie den Mauszeiger auf das Feld 'Auswahlliste' einer leeren Eingabezeile.
  2. Wählen Sie den Eintrag, der gelöscht werden soll.
  3. Drücken Sie auf der Tastatur die Taste 'Entf'. 

 

Hinzufügen eines Elements zu einer Dropdown-Liste

  1.     Bewegen Sie den Mauszeiger auf das Feld 'Auswahlliste' einer leeren Eingabezeile.
  2.     Geben Sie den Eintrag ein, der hinzugefügt werden soll.
  3.     Drücken Sie auf der Tastatur die Taste 'Enter'.

Wie lassen sich Sonderfarben einstellen?

Um Ihre Karten noch individueller zu gestalten, können Sie auch die Farbe der Textfelder verändern.
Falls die angebotene Farbauswahl nicht die gesuchte Farbe enthält, können Sie auch die Farben individuell anpassen.

Gehen Sie dazu wie folgt vor:
Klicken Sie auf Extras > Optionen > Farbe > Zu bearbeitende Farbe auswählen> Bearbeiten > Gewünschte Farbe auswählen > OK.

So legen Sie die neue Farbe fest:
Klicken Sie auf Parameter > Zu bearbeitendes Element auswählen > Farbe > Die zuvor bearbeitete Farbe erscheint nun in der Farbauswahl.

Achten Sie darauf, nicht die 'Standardfarben' zu bearbeiten. Passen Sie lieber die Farben an, die unterhalb der Auswahl der Standardfarben angezeigt werden (siehe unten).

 

Bei WordArt-Objekten kann die Farbe über drei Einstellungen angepasst werden: Transparenz, Füllfarbe und Randfarbe. Um eine bestimmte Farbe einzustellen, muss nur der Schieberegler langsam verschoben werden.

Hinweis: Bei WordArt kann zwischen unendlich vielen Farben gewählt werden.

Wie können WordArt-Objekte bearbeitet werden?

WordArt-Objekte sind Textobjekte, die mit bestimmten Effekten versehen werden können. Solche Effekte stehen in allen Microsoft Office™-Programmen zur Verfügung.

Das Layout von WordArt-Objekten kann über verschiedene Einstellungen ganz nach Bedarf angepasst werden.

Wählen Sie im Fenster 'Parameter' das zu bearbeitende Objekt aus, und klicken Sie auf 'Abändern'. Dadurch wird das unten abgebildete Fenster eingeblendet. 

Nachstehend finden Sie die Beschreibung der verschiedenen Felder und Schaltflächen in diesem Fenster:

Name des Feldes

Bei fixen Bereichen kann der Inhalt dieses Feldes bearbeitet werden. Er erscheint jedoch nicht auf der gedruckten Karte.

Bei variablen Bereichen erscheint der Name des Feldes als Spaltenname in der Excel-Tabelle, jedoch nicht auf der gedruckten Karte.
  
Fixes Textfeld und Schaltfläche „Zeilenumbruch“

Dieses Feld enthält die FIXEN Daten, die auf der Karte erscheinen. Da es sich um einen fixen Bereich handelt, erscheinen die in diesem Feld eingegebenen Daten auf allen gedruckten Karten. Über die Schaltfläche „Zeilenumbruch“ rechts neben dem Textfeld kann eine neue Zeile begonnen werden.

Beachten Sie, dass dieses Feld bei den variablen Daten nicht erscheint.  

  

Vergrößern / Verkleinern 

Über diese Pfeilschaltflächen können Sie die Breite und Höhe des Textobjektes anpassen.
  
 

Verschieben

Über diese Pfeilschaltflächen können Sie das Textobjekt nach oben und unten sowie nach links und rechts verschieben.
  
 

In den Vordergrund / In den Hintergrund

Bei sich überlagernden Objekten können Sie über diese Pfeilschaltflächen das ausgewählte Textobjekt (auf verschiedenen Stufen) in den Vorder- bzw. Hintergrund rücken. 
  
 

Geschwindigkeit

Über diese beiden Optionsfelder können Sie die Geschwindigkeit, mit der die oben genannten drei Parameter am Bildschirm verändert werden, festlegen. Nutzen Sie die Einstellung 'langsam' für sehr präzise Änderungen, und die Einstellung 'schnell' für gröbere Änderungen. 
  
 

Transparenz, Füllfarbe, Randfarbe, Drehung und Typ

Beim Format WordArt kann zwischen verschiedenen vordefinierten Typen gewählt werden, deren Farbe (Füll- und Randfarbe) sowie Transparenz und Drehung anschließend angepasst werden können.

Über die nebenstehend abgebildeten Schieberegler können Sie das Layout des WordArt-Objekts ganz nach eigenen Wünschen anpassen.

  
 

Schriftart und Ausrichtung

Über diese Schaltflächen können Sie das WordArt-Objekt in Fettschrift und/oder in Kursivschrift setzen.
Zudem kann auch die Textausrichtung (senkrecht oder waagrecht) verändert werden.
 

Sonderfall 'Verkettung'

Der Abschnitt „variable Daten“ enthält häufig ein WordArt-Objekt namens 'Vor- und Zuname'.
Die Besonderheit bei diesem Objekt ist, dass 'Vorname' und 'Nachname' hier durch ein Leerzeichen voneinander getrennt als ein Objekt angezeigt werden. Dies wird auch als 'Verkettung' bezeichnet.

Dieses WordArt-Objekt wird unabhängig von der Anzahl der enthaltenen Zeichen immer an den vom Benutzer definierten Bereich angepasst. Das heißt, der Text wird an die Größe des Textfeldes, und nicht umgekehrt angepasst (siehe Beispiel unten).

Wie können Text-Objekte bearbeitet werden?

Das Layout von Textobjekten kann über verschiedene Einstellungen ganz nach Bedarf angepasst werden.

Wählen Sie im Fenster 'Parameter' das zu bearbeitende Textobjekt aus, und klicken Sie auf 'Abändern'. Dadurch wird das unten abgebildete Fenster eingeblendet. Nachstehend finden Sie die Beschreibung der verschiedenen Felder und Schaltflächen in diesem Fenster:

Name des Feldes

Bei fixen Bereichen kann der Inhalt dieses Feldes bearbeitet werden. Er erscheint jedoch nicht auf der gedruckten Karte.

Bei variablen Bereichen erscheint der Name des Feldes als Spaltenname in der Excel-Tabelle, jedoch nicht auf der gedruckten Karte.
  
Textfeld und Schaltfläche „Zeilenumbruch“

Dieses Feld enthält die FIXEN Daten, die auf der Karte erscheinen. Da es sich um einen fixen Bereich handelt, erscheinen die in diesem Feld eingegebenen Daten auf allen gedruckten Karten. Über die Schaltfläche „Zeilenumbruch“ rechts neben dem Textfeld kann eine neue Zeile begonnen werden.

Beachten Sie, dass dieses Feld bei den variablen Daten nicht erscheint. 
 

Vergrößern / Verkleinern 

Über diese Pfeilschaltflächen können Sie die Breite und Höhe des Textobjektes anpassen.
 
 

Verschieben

Über diese Pfeilschaltflächen können Sie das Textobjekt nach oben und unten sowie nach links und rechts verschieben.  

 

In den Vordergrund / In den Hintergrund

Bei sich überlagernden Objekten können Sie über diese Pfeilschaltflächen das ausgewählte Textobjekt (auf verschiedenen Stufen) in den Vorder- bzw. Hintergrund rücken.
  
 

Geschwindigkeit

Über diese beiden Optionsfelder können Sie die Geschwindigkeit, mit der die oben genannten drei Parameter am Bildschirm verändert werden, festlegen. Nutzen Sie die Einstellung 'langsam' für sehr präzise Änderungen, und die Einstellung 'schnell' für gröbere Änderungen.  
 
 

Schriftart und Ausrichtung

Über diese Schaltflächen gelangen Sie zu den Feldern, in denen die Schrift (Schriftart und Formatierung der Schrift, d. h. Fett, Unterstrichen, Farbe, usw.) und die Textausrichtung (linksbündig, zentriert, rechtsbündig) eingestellt werden können.

Die Vorschau der Karte enthält einen schwarzen Balken. Was hat dieser zu bedeuten?

Es kann manchmal vorkommen, dass in der Mitte der Kartenvorschau ein schwarzer Balken erscheint. Um diesen auszublenden, müssen Sie nur das Vorschaufenster schließen und nochmals öffnen.

Hinweis: Dieser schwarze Balken erscheint nicht auf der gedruckten Karte.

Wie kann ich eine Vorschau der Karte anzeigen?

Um eine Karte in der Vorschau anzuzeigen, wählen Sie die gewünschte Zeile in der Excel-Tabelle aus und klicken Sie anschließend auf 'Übersicht'.

Es wird ein Fenster mit der Vorschau der Karte eingeblendet, die die Daten aus der ausgewählten Zeile enthält.

Wie lösche ich eine Zone auf der Karte?

Alle Arten von fixen Daten auf der Karte lassen sich löschen.
Hingegen kann man nur solche variablen Daten löschen, die man selbst hinzugefügt hat. Andere variable Felder kann man verdecken.

Wie verdecke ich eine Zone?


Klicken Sie auf die Schaltfläche Settings und wählen Sie dann das Objekt , das verdeckt werden soll (es kann sich in einer fixen oder variablen Zone befinden). Falls erforderlich, wählen Sie die entsprechende Kategorie durch Klicken der Auswahlknöpfe rechts neben dem Fenster.
Klicken Sie in das Kästchen Masked, damit das Objekt auf der Karte verdeckt wird, also unsichtbar bleibt. Entfernen Sie das Häkchen, wenn das Objekt wieder angezeigt werden soll.

Wie lösche ich eine Zone?

  • Klicken Sie auf die Schaltfläche Settings.
  • Wählen Sie den Reiter Issue Badge.
  • Wählen Sie eine der beiden Optionen Fixed Zone oder Variable Zone. 
  • Markieren Sie die gewünschte Zone.
  • Klicken Sie auf die Schaltfläche Delete, worauf ein Fenster zur Bestätigung angezeigt wird.
  • Bestätigen oder annullieren Sie den Löschvorgang.

 
Zur Erinnerung: Sie können nur solche variablen Daten löschen, die Sie selbst erzeugt haben.

Kann ich einer Kartenvorlage ein oder mehrere grafische Elemente (Fotos, Texte, usw.) hinzufügen?

Sie können zu Ihrer ein oder mehrere Elemente (fixe oder variable Daten) hinzufügen.

Hinzufügen eines fixen Feldes
Um fixe Daten oder fixe Felder hinzuzufügen, müssen Sie Folgendes tun:

  • Klicken Sie auf den Schalter "Parameter".
  • Wählen Sie die Registerkarte "Ausdruck Namensschild".
  • Wählen Sie die Option "fixe Daten" (beim Öffnen des Fensters automatisch markiert).
  • Klicken Sie auf den Schalter "hinzufügen"


    

  • Wählen Sie aus, welche Art von Objekt Sie zu Ihrer Karte hinzufügen wollen, und klicken Sie auf "OK".

Das neue Objekt erscheint auf Ihrer Karte und der Name des so erzeugten neuen Objekts sowie sein Typ werden in der Liste der fixen Daten angezeigt. 

  • Hinzufügen eines variablen Feldes
    Um variable Daten oder variable Felder hinzuzufügen, müssen Sie Folgendes tun:
    • Klicken Sie auf den Schalter "Parameter".
    • Wählen Sie die Registerkarte "Ausdruck Namensschild".
    • Wählen Sie die Option "variable Daten".
    • Klicken Sie auf den Schalter "hinzufügen". Geben Sie in dem neuen Fenster, das sich öffnet, den Feldnamen für die neuen variablen Daten ein (den Feldnamen in der Excel-Tabelle).

Wählen Sie die Art des Objekts, das Sie auf Ihrer Karte hinzufügen wollen, und klicken Sie auf "OK".
 
Das neue Objekt erscheint auf Ihrer Karte und der Name des so erzeugten neuen Objekts sowie sein Typ werden in der Liste der variablen Daten angezeigt.

Folgende Objekte stehen zur Verfügung:

  • Text
  • Word-Art
  • Anzukreuzendes Feld

Ein variables Bild kann man nicht einfügen. Wenn Sie eine Karte mit dieser Funktion benötigen, wählen Sie bitte auf unserer Internetseite oder auf der mit Badgy mitgelieferten CD-ROM eine Karte mit variablem Foto aus.

Was ist unter 'fixen Bereichen' und 'variablen Bereichen' zu verstehen?

Die Kartenvorlagen in Office-Cards umfassen verschiedene Layoutelemente, bei denen es sich entweder um fixe Bereiche oder um variable Bereiche handeln kann:

  • 'Variable Bereiche' sind Daten, die aus der Excel-Tabelle entnommen werden. Über die variablen Bereiche können unterschiedliche Daten in die einzelnen Karten eingepflegt werden, wie z. B. Name, Vorname, Lichtbild des Ausweisinhabers, usw.
  • 'Fixe Bereiche' sind unveränderliche Elemente, die nicht aus der Excel-Tabelle übernommen werden. Diese Elemente sind bei allen Karten, die mit dieser Kartenvorlage erstellt werden, gleich. Fixe Bereiche sind z. B.: Firmenname (oder Name der Bildungseinrichtung oder des Vereins), Logo, Gültigkeitsdauer, usw.

Alle Objekte, egal ob sie "fixe" oder "variable" Daten betreffen, sind auf der Karte vorgesehen und stellen deren Entwurf dar. Sie können verdeckt oder parametrisiert werden. Sie können auch Elemente hinzufügen oder löschen. Sie können alle Typen von fixen Daten löschen. Hingegen können Sie nur solche variablen Daten löschen, die Sie selbst erzeugt haben.

Ein variables Bild kann man nicht einfügen. Wenn Sie eine Karte mit dieser Funktion benötigen, wählen Sie bitte auf unserer Internetseite oder auf der mit Badgy mitgelieferten CD-ROM eine Karte mit variablem Foto aus.

Was ist Office-Cards?

Office-Cards ist eine Anwendung zur Herstellung und individuellen Gestaltung bzw. Anpassung von Karten anhand von Vorlagen, die mit dem Badgy-System geliefert werden.


Unter www.badgy.com steht eine große Auswahl von Vorlagen zum Herunterladen zur Verfügung (für Unternehmen, Schulen, Vereine, Sportclubs ...). Diese Vorlagen werden im Microsoft Excel-Format (.xls) bereitgestellt.


Office-Cards ist eine direkt in Excel entwickelte Anwendung zur Bearbeitung und Gestaltung der ausgewählten Karte. Dazu gehören Verschieben, Verkleinern, Vergrößern, Ersetzen, Ändern der Schriftart und der Farbe, Verdecken, Hinzufügen und Löschen von Objekten wie Hintergrund, Titel, Foto, Text. Die „fixen“ Zonen können alle gelöscht werden. Hingegen können Sie bei den variablen Zonen nur jene löschen, die Sie selbst erstellt haben.


Danach müssen in Excel bloß die Informationen erfasst oder kopiert werden, um die Ausweiskarten (Name, Vorname, Mitgliedsnummer usw.) zu drucken.


Die Anwendung ermöglicht auch das Einfügen von individuellen Fotos, entweder von einer Datenbank oder direkt aus einer Webcam oder einer Digitalkamera.

Mit welchen Versionen von Excel ist Office-Cards kompatibel?

Office-Cards ist nur mit den 32-Bit-Versionen von Excel kompatibel: 2002, 2003, 2007, 2010 und Excel 2013.

Office-Cards ist nicht kompatibel mit Office 365, Open Office und auch nicht mit einer virtuellen Windows-Version auf einem Macintosh.

Bei Verwendung der Version 2013 von Excel müssen die letzten Upgrades von Microsoft Office installiert sein (über Microsoft Update).

Was muss ich tun, um die Makros zu aktivieren und die Sicherheitsstufe 'Mittel' einzustellen?

Zur Verwendung der Office-Cards-Anwendung und zur persönlichen Gestaltung der Kartenvorlagen müssen die Excel-Makros aktiviert werden; ferner muss mindestens die mittlere Sicherheitsstufe eingestellt sein.


Excel deaktiviert sie aus Gründen der Sicherheit und fragt, ob eine Aktivierung der Makros gewünscht wird (Beispiel Excel 2010):

copie ecran badgy

 

Es kann jedoch vorkommen, dass die Makros deaktiviert sind und Excel keine Aktivierung vorschlägt.


Die Aktivierung/Deaktivierung der Makros ist je nach Excel-Version unterschiedlich. Nachstehend finden Sie Informationen zur Aktivierung der Makros für die meisten Excel-Versionen (2013/2010/2007/2002).


Aktivieren der Makros (Excel 2013)


Klicken Sie auf Datei > Optionen:

copie ecran badgy

Klicken Sie dann auf Sicherheitscenter und dann auf Einstellungen für das Sicherheitscenter.

copie ecran badgy

Und schließlich auf Einstellungen für Makros.

copie ecran badgy

Die (empfohlene) Standardeinstellung ist Alle Makros mit Benachrichtigung deaktivieren (diese Einstellung erzeugt die Frage, ob eine Aktivierung gewünscht wird).


Aktivieren der Makros (Excel 2010)


Klicken Sie auf Datei > Optionen:


Klicken Sie dann auf Sicherheitscenter und dann auf Einstellungen für das Sicherheitscenter.

copie ecran badgy

Und schließlich auf Einstellungen für Makros.

copie ecran badgy

 

Die (empfohlene) Standardeinstellung ist Alle Makros mit Benachrichtigung deaktivieren (diese Einstellung erzeugt beim Öffnen die Frage, ob eine Aktivierung gewünscht wird).


Aktivieren der Makros (Excel 2007)


Klicken Sie auf Excel Optionen:

copie ecran badgy

Klicken Sie dann auf Sicherheitscenter und auf Einstellungen für das Sicherheitscenter.

badgy copie ecran

Und schließlich auf Einstellungen für Makros.

badgy copie ecran

 

Die empfohlene Einstellung ist Alle Makros mit Benachrichtigung deaktivieren (diese Einstellung erzeugt die Frage, ob eine Aktivierung gewünscht wird).


Aktivieren der Makros (Excel 2002)


Klicken Sie auf Extras > Makro > Sicherheit:

 

badgy copie ecran

Die empfohlene Einstellung ist Mittlere Sicherheitseinstellung (diese Einstellung erzeugt beim Öffnen die Frage, ob eine Aktivierung gewünscht wird).

badgy copie ecran

Excel-Praxis:


Mit welcher Excel-Version arbeite ich?


Dies können Sie über die Online-Hilfe ermitteln.
Öffnen Sie in Excel die Hilfefunktion (Taste F1) und geben Sie als Suchbegriff „Version“ ein.

Für Office 2013


Die neueste Version von Office verwendet wie die Version von 2010 die Registerkarte Datei und die Microsoft Office Backstage-Ansicht.

 

  1. Klicken Sie auf Datei > Konto.
  2. Unter Produktinformationen wird die Version angezeigt.
     

Für Office 2010
 

In Office 2010 wurden die Registerkarte Datei und die Office Backstage-Ansicht eingeführt.
 

  1. Klicken Sie auf Datei > Hilfe.
  2. Unter Produkt aktiviert finden Sie die Version.
     

Für Office 2007


In Office 2007 wurden Registerkarten („Reiter“), die Schaltfläche Microsoft Office BADGY ECRAN COPIE  sowie ein Registerkartenmenü eingeführt.

 

  1. Klicken Sie auf die Schaltfläche Microsoft Office copie ecran badgy  > Word-Optionen.
  2. Klicken Sie im Dialogfeld „Optionen“ auf Ressourcen. Daraufhin werden die Version und das Service Pack (SP) angezeigt.
     

Für Office 2003


In Office 2003 sind die Menünamen in der grauen Leiste enthalten: Datei, Bearbeiten, Ansicht, Einfügen, Format, Extras, Tabelle,  Fenster

 

  1. Klicken Sie auf ? (Hilfe) > Info.
  2. Das Dialogfeld „Info“ zeigt die Version und das Service Pack (SP) an.